John van Rassel jvanrassel at innisfil.ca
Thu May 22 15:03:36 EDT 2008

Just wondering if you ever got this resolved?  I had mine working fine, but then I needed to format my computer, and since then it keeps telling me bad password.  I tried using a fresh version of the vmware image, and same problem.
When I tried to login through the webpage, that seemed to work fine
Thanks for the help

-----Original Message-----
From: open-ils-general-bounces at list.georgialibraries.org [mailto:open-ils-general-bounces at list.georgialibraries.org] On Behalf Of Grant Johnson
Sent: Wednesday, May 21, 2008 8:28 PM
To: open-ils-general at list.georgialibraries.org
Subject: Re: [OPEN-ILS-GENERAL] Staff Client

Hi David,
Some thoughts - simplistic as they may be...

- caps lock?  my orig password was lowercase.
- try resetting the admin password this way to see if that helps at the
postgres prompt:

   update actor.usr set passwd='my string' where id=1;

- Can you log in to the OPAC?

>>> "David Nuñez" <dvngoku at gmail.com> 05/21/08 7:14 PM >>>
Im' David
Please I need some help
I was trying Evergreen, and it works OK the first time
I used the staff client from a host working on windows XP, evergreen is
installed on Debian.
Then, when I want start the session, fronm the staff client in Windows
had a problem
because the password and the username was wrong
the username that I used is: ADMIN
the password that I used is OPEN-ILS

when I click the re-test server button, the status and version shows me
the connection is OK
but I have problems with the username and the password, and In do not,
can I do, because the first time it worked ok, adn now
it does not work, and I have not changed anything in the server
how could I solve this problem?
The username and the password are OK?

More information about the Open-ils-general mailing list