[OPEN-ILS-GENERAL] Hatch installer can't detect java

Marcelo Lorca marcelo.lorca at gmail.com
Wed Jan 3 13:41:38 EST 2018


The version of Java is correct for you evergreen?.

2018-01-03 15:27 GMT-03:00 Jane Sandberg <sandbej at linnbenton.edu>:

> Hi Evergreeners,
>
> When I try to run the hatch installer on a Windows 7 machine, I get
> the following error message: "Java not detected. Setup will now exit."
>
> However, the JRE is totally installed, and no other program that
> relies on java is complaining.  When I run `java -version` in the
> command prompt, I get the following output:
>
> java version "1.8.0_151"
> Java(TM) SE Runtime Environment (build 1.8.0_151-b12)
> Java HotSpot(TM) Client VM (build 25.151-b12, mixed mode)
>
> Any suggestions for what I should try next?
>
> Thanks!
>
>   -Jane
>
> --
> Jane Sandberg
> Electronic Resources Librarian
> Linn-Benton Community College
> sandbej at linnbenton.edu / 541-917-4655
> Pronouns: she/her/hers or they/them/theirs
>



-- 
*********************************************


*Marcelo Lorca Gonz√°lezBibliotecario DocumentalistaProgramador
Computacional*
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://libmail.georgialibraries.org/pipermail/open-ils-general/attachments/20180103/6abca6e5/attachment.html>


More information about the Open-ils-general mailing list